CRAN Package Check Results for Package ChainLadder

Last updated on 2018-05-23 16:47:54 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.5 15.93 247.31 263.24 OK
r-devel-linux-x86_64-debian-gcc 0.2.5 0.53 1.68 2.21 ERROR
r-devel-linux-x86_64-fedora-clang 0.2.5 332.56 OK
r-devel-linux-x86_64-fedora-gcc 0.2.5 321.25 OK
r-devel-windows-ix86+x86_64 0.2.5 30.00 323.00 353.00 OK
r-patched-linux-x86_64 0.2.5 18.43 222.68 241.11 OK
r-patched-solaris-x86 0.2.5 395.90 OK
r-release-linux-x86_64 0.2.5 14.88 218.49 233.37 OK
r-release-windows-ix86+x86_64 0.2.5 36.00 288.00 324.00 OK
r-release-osx-x86_64 0.2.5 OK
r-oldrel-windows-ix86+x86_64 0.2.5 25.00 318.00 343.00 OK
r-oldrel-osx-x86_64 0.2.5 OK

Check Details

Version: 0.2.5
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘systemfit’ ‘cplm’ ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc