CRAN Package Check Results for Package CopulaDTA

Last updated on 2018-02-22 17:49:11 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 3.88 66.32 70.20 NOTE
r-devel-linux-x86_64-debian-gcc 1.0.0 2.74 58.45 61.19 NOTE
r-devel-linux-x86_64-fedora-clang 1.0.0 89.29 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.0 88.72 NOTE
r-devel-windows-ix86+x86_64 1.0.0 9.00 90.00 99.00 OK
r-patched-linux-x86_64 1.0.0 2.28 82.52 84.80 OK
r-patched-solaris-x86 1.0.0 127.40 OK
r-release-linux-x86_64 1.0.0 2.54 82.68 85.22 OK
r-release-windows-ix86+x86_64 1.0.0 11.00 128.00 139.00 OK
r-release-osx-x86_64 1.0.0 OK
r-oldrel-windows-ix86+x86_64 0.0.5 5.00 100.00 105.00 OK
r-oldrel-osx-x86_64 1.0.0 ERROR

Check Details

Version: 1.0.0
Check: DESCRIPTION meta-information
Result: NOTE
    Dependence on R version ‘3.4.2’ not with patchlevel 0
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 1.0.0
Check: package dependencies
Result: ERROR
    Packages required and available but unsuitable versions:
     ‘stats’ ‘grDevices’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64