CRAN Package Check Results for Package CorrectOverloadedPeaks

Last updated on 2018-05-27 09:47:52 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.14 22.26 328.37 350.63 OK
r-devel-linux-x86_64-debian-gcc 1.2.14 21.06 247.64 268.70 OK
r-devel-linux-x86_64-fedora-clang 1.2.14 403.97 OK
r-devel-linux-x86_64-fedora-gcc 1.2.14 392.64 OK
r-devel-windows-ix86+x86_64 1.2.14 37.00 381.00 418.00 NOTE
r-patched-linux-x86_64 1.2.14 15.99 258.14 274.13 OK
r-release-linux-x86_64 1.2.14 16.47 260.59 277.06 OK
r-release-windows-ix86+x86_64 1.2.14 42.00 315.00 357.00 NOTE
r-release-osx-x86_64 1.2.14 ERROR
r-oldrel-windows-ix86+x86_64 1.2.14 42.00 236.00 278.00 OK
r-oldrel-osx-x86_64 1.2.14 ERROR

Check Details

Version: 1.2.14
Check: data for non-ASCII characters
Result: NOTE
     Failed with error: 'package 'MSnbase' 2.5.9 was found, but >= 2.5.10 is required by 'xcms''
     Error in .requirePackage(package) :
     unable to find required package 'xcms'
     Calls: <Anonymous> ... .extendsForS3 -> extends -> getClassDef -> .requirePackage
     Execution halted
Flavors: r-devel-windows-ix86+x86_64, r-release-windows-ix86+x86_64

Version: 1.2.14
Check: package dependencies
Result: ERROR
    Package required but not available: ‘xcms’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 1.2.14
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-oldrel-osx-x86_64