CRAN Package Check Results for Package EpiModel

Last updated on 2019-02-19 22:51:26 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.7.2 18.25 308.70 326.95 OK
r-devel-linux-x86_64-debian-gcc 1.7.2 15.38 229.95 245.33 OK
r-devel-linux-x86_64-fedora-clang 1.7.2 380.79 OK
r-devel-linux-x86_64-fedora-gcc 1.7.2 355.60 OK
r-devel-windows-ix86+x86_64 1.7.2 41.00 624.00 665.00 OK
r-patched-linux-x86_64 1.7.2 17.75 289.01 306.76 OK
r-patched-solaris-x86 1.7.2 498.70 OK
r-release-linux-x86_64 1.7.2 16.50 285.69 302.19 OK
r-release-windows-ix86+x86_64 1.7.2 29.00 624.00 653.00 OK
r-release-osx-x86_64 1.7.2 OK
r-oldrel-windows-ix86+x86_64 1.7.2 21.00 616.00 637.00 OK
r-oldrel-osx-x86_64 1.7.2 ERROR

Check Details

Version: 1.7.2
Check: package dependencies
Result: ERROR
    Packages required and available but unsuitable versions: ‘tergm’ ‘ergm’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64