CRAN Package Check Results for Package MetaIntegrator

Last updated on 2018-02-22 08:48:45 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.3 11.65 136.64 148.29 OK
r-devel-linux-x86_64-debian-gcc 1.0.3 10.72 119.22 129.94 OK
r-devel-windows-ix86+x86_64 1.0.3 30.00 172.00 202.00 OK
r-patched-linux-x86_64 1.0.3 10.90 166.85 177.75 OK
r-patched-solaris-x86 1.0.3 291.80 OK
r-release-linux-x86_64 1.0.3 9.19 167.24 176.43 OK
r-release-windows-ix86+x86_64 1.0.3 28.00 240.00 268.00 OK
r-release-osx-x86_64 1.0.3 ERROR
r-oldrel-windows-ix86+x86_64 1.0.3 17.00 150.00 167.00 WARN
r-oldrel-osx-x86_64 1.0.3 OK

Check Details

Version: 1.0.3
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘GEOquery’ ‘GEOmetadb’
    
    Package suggested but not available for checking: ‘BiocStyle’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 1.0.3
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Setting options('download.file.method.GEOquery'='auto')
    Setting options('GEOquery.inmemory.gpl'=FALSE)
    Error: processing vignette 'MetaIntegrator.Rmd' failed with diagnostics:
    path for html_dependency not found:
    Execution halted
Flavor: r-oldrel-windows-ix86+x86_64