CRAN Package Check Results for Package NBLDA

Last updated on 2024-06-13 13:49:20 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.1 7.34 61.80 69.14 OK
r-devel-linux-x86_64-debian-gcc 1.0.1 0.40 1.71 2.11 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.1 88.15 OK
r-devel-linux-x86_64-fedora-gcc 1.0.1 84.50 OK
r-devel-windows-x86_64 1.0.1 8.00 72.00 80.00 OK
r-patched-linux-x86_64 1.0.1 10.91 61.01 71.92 OK
r-release-linux-x86_64 1.0.1 7.95 59.56 67.51 OK
r-release-macos-arm64 1.0.1 29.00 OK
r-release-macos-x86_64 1.0.1 52.00 OK
r-release-windows-x86_64 1.0.1 10.00 73.00 83.00 OK
r-oldrel-macos-arm64 1.0.1 37.00 NOTE
r-oldrel-macos-x86_64 1.0.1 47.00 NOTE
r-oldrel-windows-x86_64 1.0.1 11.00 81.00 92.00 OK

Check Details

Version: 1.0.1
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.0.1
Check: package dependencies
Result: NOTE Package suggested but not available for checking: ‘sSeq’ Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64

Version: 1.0.1
Check: Rd cross-references
Result: NOTE Package unavailable to check Rd xrefs: ‘sSeq’ Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64