CRAN Package Check Results for Package NetworkInference

Last updated on 2018-05-23 09:47:20 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.2 17.77 68.72 86.49 OK
r-devel-linux-x86_64-debian-gcc 1.1.2 0.25 1.48 1.73 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.2 109.05 OK
r-devel-linux-x86_64-fedora-gcc 1.1.2 107.14 OK
r-devel-windows-ix86+x86_64 1.1.2 41.00 157.00 198.00 OK
r-patched-linux-x86_64 1.1.2 19.71 67.10 86.81 OK
r-patched-solaris-x86 1.1.2 139.30 OK
r-release-linux-x86_64 1.1.2 18.69 65.42 84.11 OK
r-release-windows-ix86+x86_64 1.1.2 54.00 144.00 198.00 OK
r-release-osx-x86_64 1.1.2 OK
r-oldrel-windows-ix86+x86_64 1.1.2 59.00 161.00 220.00 OK
r-oldrel-osx-x86_64 1.1.2 OK

Check Details

Version: 1.1.2
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ggplot2’ ‘ggrepel’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc