CRAN Package Check Results for Package cancensus

Last updated on 2018-05-23 07:49:50 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.7 2.48 36.85 39.33 OK
r-devel-linux-x86_64-debian-gcc 0.1.7 0.35 1.45 1.80 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.7 47.26 OK
r-devel-linux-x86_64-fedora-gcc 0.1.7 44.29 OK
r-devel-windows-ix86+x86_64 0.1.7 7.00 90.00 97.00 OK
r-patched-linux-x86_64 0.1.7 2.86 34.56 37.42 OK
r-patched-solaris-x86 0.1.7 70.10 OK
r-release-linux-x86_64 0.1.7 2.26 34.15 36.41 OK
r-release-windows-ix86+x86_64 0.1.7 7.00 76.00 83.00 ERROR
r-release-osx-x86_64 0.1.7 OK
r-oldrel-windows-ix86+x86_64 0.1.7 2.00 5.00 7.00 OK
r-oldrel-osx-x86_64 0.1.7 OK

Check Details

Version: 0.1.7
Check: package dependencies
Result: ERROR
    Package required but not available: ‘dplyr’
    
    Packages suggested but not available for checking:
     ‘ggplot2’ ‘leaflet’ ‘readr’ ‘tidyr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc

Version: 0.1.7
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-release-windows-ix86+x86_64