CRAN Package Check Results for Package crosstalk

Last updated on 2018-05-23 07:49:56 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 2.63 27.16 29.79 OK
r-devel-linux-x86_64-debian-gcc 1.0.0 0.45 1.31 1.76 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.0 36.11 OK
r-devel-linux-x86_64-fedora-gcc 1.0.0 34.28 OK
r-devel-windows-ix86+x86_64 1.0.0 8.00 55.00 63.00 OK
r-patched-linux-x86_64 1.0.0 3.19 25.06 28.25 OK
r-patched-solaris-x86 1.0.0 55.00 OK
r-release-linux-x86_64 1.0.0 3.31 25.21 28.52 OK
r-release-windows-ix86+x86_64 1.0.0 9.00 64.00 73.00 OK
r-release-osx-x86_64 1.0.0 OK
r-oldrel-windows-ix86+x86_64 1.0.0 11.00 51.00 62.00 OK
r-oldrel-osx-x86_64 1.0.0 OK

Check Details

Version: 1.0.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc