CRAN Package Check Results for Package doMPI

Last updated on 2019-01-24 04:51:33 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.2 2.29 27.72 30.01 OK
r-devel-linux-x86_64-debian-gcc 0.2.2 1.97 21.94 23.91 OK
r-devel-linux-x86_64-fedora-clang 0.2.2 36.16 OK
r-devel-linux-x86_64-fedora-gcc 0.2.2 33.60 OK
r-devel-windows-ix86+x86_64 0.2.2 9.00 62.00 71.00 OK
r-patched-linux-x86_64 0.2.2 1.88 25.75 27.63 OK
r-patched-solaris-x86 0.2.2 51.70 OK
r-release-linux-x86_64 0.2.2 2.24 26.48 28.72 OK
r-release-windows-ix86+x86_64 0.2.2 5.00 65.00 70.00 OK
r-release-osx-x86_64 0.2.2 ERROR
r-oldrel-windows-ix86+x86_64 0.2.2 4.00 58.00 62.00 OK
r-oldrel-osx-x86_64 0.2.2 ERROR

Check Details

Version: 0.2.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rmpi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64