CRAN Package Check Results for Package ecr

Last updated on 2018-05-23 15:47:38 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.0 10.55 60.43 70.98 OK
r-devel-linux-x86_64-debian-gcc 2.1.0 0.46 1.63 2.09 ERROR
r-devel-linux-x86_64-fedora-clang 2.1.0 83.58 OK
r-devel-linux-x86_64-fedora-gcc 2.1.0 84.40 OK
r-devel-windows-ix86+x86_64 2.1.0 27.00 160.00 187.00 OK
r-patched-linux-x86_64 2.1.0 7.13 56.28 63.41 OK
r-patched-solaris-x86 2.1.0 126.90 OK
r-release-linux-x86_64 2.1.0 8.24 55.85 64.09 OK
r-release-windows-ix86+x86_64 2.1.0 44.00 126.00 170.00 OK
r-release-osx-x86_64 2.1.0 OK
r-oldrel-windows-ix86+x86_64 2.1.0 41.00 121.00 162.00 OK
r-oldrel-osx-x86_64 2.1.0 WARN

Check Details

Version: 2.1.0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘smoof’ ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc

Version: 2.1.0
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     Warning: Installed Rcpp (0.12.12) different from Rcpp used to build dplyr (0.12.11).
Flavor: r-oldrel-osx-x86_64