CRAN Package Check Results for Package eemR

Last updated on 2018-05-23 10:47:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.5 3.19 55.60 58.79 OK
r-devel-linux-x86_64-debian-gcc 0.1.5 0.50 1.48 1.98 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.5 71.07 OK
r-devel-linux-x86_64-fedora-gcc 0.1.5 74.85 OK
r-devel-windows-ix86+x86_64 0.1.5 7.00 111.00 118.00 OK
r-patched-linux-x86_64 0.1.5 2.44 51.15 53.59 OK
r-patched-solaris-x86 0.1.5 99.60 OK
r-release-linux-x86_64 0.1.5 2.17 51.10 53.27 OK
r-release-windows-ix86+x86_64 0.1.5 10.00 110.00 120.00 OK
r-release-osx-x86_64 0.1.5 OK
r-oldrel-windows-ix86+x86_64 0.1.5 9.00 103.00 112.00 OK
r-oldrel-osx-x86_64 0.1.5 OK

Check Details

Version: 0.1.5
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘dplyr’ ‘readr’ ‘viridis’
    
    Packages suggested but not available for checking:
     ‘cdom’ ‘ggplot2’ ‘tidyr’ ‘DT’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc