CRAN Package Check Results for Package eeptools

Last updated on 2018-05-23 09:47:06 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.1 9.28 142.06 151.34 OK
r-devel-linux-x86_64-debian-gcc 1.1.1 0.38 1.48 1.86 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.1 190.14 OK
r-devel-linux-x86_64-fedora-gcc 1.1.1 195.04 OK
r-devel-windows-ix86+x86_64 1.1.1 20.00 241.00 261.00 OK
r-patched-linux-x86_64 1.1.1 7.24 118.66 125.90 OK
r-patched-solaris-x86 1.1.1 237.40 OK
r-release-linux-x86_64 1.1.1 7.03 118.28 125.31 OK
r-release-windows-ix86+x86_64 1.1.1 24.00 201.00 225.00 OK
r-release-osx-x86_64 1.1.1 OK
r-oldrel-windows-ix86+x86_64 1.1.1 27.00 203.00 230.00 OK
r-oldrel-osx-x86_64 1.1.1 OK

Check Details

Version: 1.1.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc