CRAN Package Check Results for Package ergm.userterms

Last updated on 2019-10-21 00:47:43 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.10.0 8.83 77.25 86.08 OK
r-devel-linux-x86_64-debian-gcc 3.10.0 7.65 60.22 67.87 OK
r-devel-linux-x86_64-fedora-clang 3.10.0 105.21 OK
r-devel-linux-x86_64-fedora-gcc 3.10.0 100.89 OK
r-devel-windows-ix86+x86_64 3.10.0 22.00 124.00 146.00 OK
r-patched-linux-x86_64 3.10.0 9.07 72.70 81.77 OK
r-patched-solaris-x86 3.10.0 154.30 OK
r-release-linux-x86_64 3.10.0 7.19 73.17 80.36 OK
r-release-windows-ix86+x86_64 3.10.0 37.00 118.00 155.00 OK
r-release-osx-x86_64 3.10.0 OK
r-oldrel-windows-ix86+x86_64 3.10.0 14.00 109.00 123.00 OK
r-oldrel-osx-x86_64 3.10.0 ERROR

Check Details

Version: 3.10.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘ergm’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64