CRAN Package Check Results for Package fuzzyjoin

Last updated on 2018-05-23 09:47:10 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.4 2.29 111.22 113.51 OK
r-devel-linux-x86_64-debian-gcc 0.1.4 0.31 1.44 1.75 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.4 123.90 OK
r-devel-linux-x86_64-fedora-gcc 0.1.4 117.88 OK
r-devel-windows-ix86+x86_64 0.1.4 6.00 144.00 150.00 OK
r-patched-linux-x86_64 0.1.4 2.71 90.43 93.14 OK
r-patched-solaris-x86 0.1.4 186.30 OK
r-release-linux-x86_64 0.1.4 2.79 89.87 92.66 OK
r-release-windows-ix86+x86_64 0.1.4 8.00 137.00 145.00 OK
r-release-osx-x86_64 0.1.4 OK
r-oldrel-windows-ix86+x86_64 0.1.4 8.00 136.00 144.00 OK
r-oldrel-osx-x86_64 0.1.4 OK

Check Details

Version: 0.1.4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘dplyr’ ‘tidyr’ ‘purrr’
    
    Packages suggested but not available for checking: ‘ggplot2’ ‘readr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc