CRAN Package Check Results for Package ggplotgui

Last updated on 2018-02-19 11:48:58 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 3.46 32.88 36.34 NOTE
r-devel-linux-x86_64-debian-gcc 1.0.0 2.38 28.63 31.01 NOTE
r-devel-linux-x86_64-fedora-clang 1.0.0 47.01 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.0 45.48 NOTE
r-devel-windows-ix86+x86_64 1.0.0 7.00 54.00 61.00 OK
r-patched-linux-x86_64 1.0.0 2.27 35.55 37.82 OK
r-patched-solaris-x86 1.0.0 70.20 OK
r-release-linux-x86_64 1.0.0 3.25 35.46 38.71 OK
r-release-windows-ix86+x86_64 1.0.0 15.00 67.00 82.00 OK
r-release-osx-x86_64 1.0.0 WARN
r-oldrel-windows-ix86+x86_64 1.0.0 14.00 61.00 75.00 OK
r-oldrel-osx-x86_64 1.0.0 OK

Check Details

Version: 1.0.0
Check: DESCRIPTION meta-information
Result: NOTE
    Dependence on R version ‘3.3.2’ not with patchlevel 0
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 1.0.0
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     Warning: Installed Rcpp (0.12.12) different from Rcpp used to build dplyr (0.12.11).
Flavor: r-release-osx-x86_64