CRAN Package Check Results for Package itsadug

Last updated on 2020-05-25 19:47:54 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.4 14.69 233.86 248.55 OK
r-devel-linux-x86_64-debian-gcc 2.4 13.20 180.55 193.75 OK
r-devel-linux-x86_64-fedora-clang 2.4 294.83 OK
r-devel-linux-x86_64-fedora-gcc 2.4 304.67 OK
r-devel-windows-ix86+x86_64 2.4 34.00 251.00 285.00 OK
r-patched-linux-x86_64 2.4 13.61 232.60 246.21 OK
r-patched-solaris-x86 2.4 568.50 NOTE
r-release-linux-x86_64 2.4 15.20 231.32 246.52 OK
r-release-osx-x86_64 2.4 OK
r-release-windows-ix86+x86_64 2.4 23.00 323.00 346.00 OK
r-oldrel-osx-x86_64 2.4 ERROR
r-oldrel-windows-ix86+x86_64 2.3 18.00 199.00 217.00 WARN

Check Details

Version: 2.4
Check: installed package size
Result: NOTE
     installed size is 5.5Mb
     sub-directories of 1Mb or more:
     doc 4.1Mb
Flavor: r-patched-solaris-x86

Version: 2.4
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-oldrel-osx-x86_64

Version: 2.3
Check: re-building of vignette outputs
Result: WARN
    Error(s) in re-building vignettes:
    --- re-building 'acf.Rmd' using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     The vignette engine knitr::rmarkdown is not available, because the rmarkdown package is not installed. Please install it.
    Quitting from lines 223-235 (acf.Rmd)
    Error: processing vignette 'acf.Rmd' failed with diagnostics:
    Different lengths of x and y.
    --- failed re-building 'acf.Rmd'
    
    --- re-building 'inspect.Rmd' using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     The vignette engine knitr::rmarkdown is not available, because the rmarkdown package is not installed. Please install it.
    --- finished re-building 'inspect.Rmd'
    
    --- re-building 'test.Rmd' using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     The vignette engine knitr::rmarkdown is not available, because the rmarkdown package is not installed. Please install it.
    Warning in doTryCatch(return(expr), name, parentenv, handler) :
     "plotCI" is not a graphical parameter
    Warning in doTryCatch(return(expr), name, parentenv, handler) :
     "plotCI" is not a graphical parameter
    Warning in doTryCatch(return(expr), name, parentenv, handler) :
     "plotCI" is not a graphical parameter
    Warning in doTryCatch(return(expr), name, parentenv, handler) :
     "plotCI" is not a graphical parameter
    Warning in doTryCatch(return(expr), name, parentenv, handler) :
     "plotCI" is not a graphical parameter
    Warning in doTryCatch(return(expr), name, parentenv, handler) :
     "plotCI" is not a graphical parameter
    --- finished re-building 'test.Rmd'
    
    SUMMARY: processing the following file failed:
     'acf.Rmd'
    
    Error: Vignette re-building failed.
    Execution halted
Flavor: r-oldrel-windows-ix86+x86_64