CRAN Package Check Results for Package mapfuser

Last updated on 2018-02-22 12:49:06 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.2 6.26 79.62 85.88 OK
r-devel-linux-x86_64-debian-gcc 0.1.2 5.40 70.50 75.90 OK
r-devel-linux-x86_64-fedora-clang 0.1.2 115.20 OK
r-devel-linux-x86_64-fedora-gcc 0.1.2 117.03 OK
r-devel-windows-ix86+x86_64 0.1.2 15.00 115.00 130.00 OK
r-patched-linux-x86_64 0.1.2 6.08 100.82 106.90 OK
r-patched-solaris-x86 0.1.2 192.70 WARN
r-release-linux-x86_64 0.1.2 5.24 97.77 103.01 OK
r-release-windows-ix86+x86_64 0.1.2 26.00 161.00 187.00 OK
r-release-osx-x86_64 0.1.2 ERROR
r-oldrel-windows-ix86+x86_64 0.1.2 12.00 113.00 125.00 OK
r-oldrel-osx-x86_64 0.1.2 WARN

Check Details

Version: 0.1.2
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    Loading required package: igraph
    
    Attaching package: 'igraph'
    
    The following objects are masked from 'package:stats':
    
     decompose, spectrum
    
    The following object is masked from 'package:base':
    
     union
    
    PhantomJS not found. You can install it with webshot::install_phantomjs(). If it is installed, please make sure the phantomjs executable can be found via the PATH variable.
    Quitting from lines 57-64 (mapfuser.Rmd)
    Error: processing vignette 'mapfuser.Rmd' failed with diagnostics:
    cannot open the connection
    Execution halted
Flavors: r-patched-solaris-x86, r-oldrel-osx-x86_64

Version: 0.1.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘LPmerge’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64