CRAN Package Check Results for Package metagear

Last updated on 2019-01-22 05:49:18 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4 13.38 131.13 144.51 OK
r-devel-linux-x86_64-debian-gcc 0.4 10.33 103.97 114.30 OK
r-devel-linux-x86_64-fedora-clang 0.4 194.62 OK
r-devel-linux-x86_64-fedora-gcc 0.4 185.77 OK
r-devel-windows-ix86+x86_64 0.4 29.00 121.00 150.00 OK
r-patched-linux-x86_64 0.4 13.80 126.44 140.24 NOTE
r-patched-solaris-x86 0.4 269.40 OK
r-release-linux-x86_64 0.4 10.74 125.93 136.67 NOTE
r-release-windows-ix86+x86_64 0.4 26.00 156.00 182.00 OK
r-release-osx-x86_64 0.4 ERROR
r-oldrel-windows-ix86+x86_64 0.4 27.00 123.00 150.00 OK
r-oldrel-osx-x86_64 0.4 ERROR

Check Details

Version: 0.4
Check: DESCRIPTION meta-information
Result: NOTE
    Dependence on R version ‘3.3.2’ not with patchlevel 0
Flavors: r-patched-linux-x86_64, r-release-linux-x86_64

Version: 0.4
Check: package dependencies
Result: ERROR
    Package required but not available: ‘gWidgetsRGtk2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64