CRAN Package Check Results for Package miscset

Last updated on 2018-05-23 16:48:13 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.0 15.08 53.35 68.43 OK
r-devel-linux-x86_64-debian-gcc 1.1.0 0.26 1.46 1.72 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.0 87.77 OK
r-devel-linux-x86_64-fedora-gcc 1.1.0 82.53 OK
r-devel-windows-ix86+x86_64 1.1.0 28.00 114.00 142.00 OK
r-patched-linux-x86_64 1.1.0 13.88 50.05 63.93 OK
r-patched-solaris-x86 1.1.0 98.80 OK
r-release-linux-x86_64 1.1.0 13.83 49.42 63.25 OK
r-release-windows-ix86+x86_64 1.1.0 40.00 115.00 155.00 OK
r-release-osx-x86_64 1.1.0 OK
r-oldrel-windows-ix86+x86_64 1.1.0 42.00 124.00 166.00 OK
r-oldrel-osx-x86_64 1.1.0 OK

Check Details

Version: 1.1.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc