CRAN Package Check Results for Package mlrMBO

Last updated on 2018-05-23 20:48:38 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.1 13.14 177.11 190.25 WARN
r-devel-linux-x86_64-debian-gcc 1.1.1 0.45 1.48 1.93 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.1 227.33 OK
r-devel-linux-x86_64-fedora-gcc 1.1.1 219.70 OK
r-devel-windows-ix86+x86_64 1.1.1 26.00 361.00 387.00 OK
r-patched-linux-x86_64 1.1.1 11.18 161.80 172.98 OK
r-patched-solaris-x86 1.1.1 289.80 OK
r-release-linux-x86_64 1.1.1 10.92 159.15 170.07 OK
r-release-windows-ix86+x86_64 1.1.1 42.00 316.00 358.00 OK
r-release-osx-x86_64 1.1.1 OK
r-oldrel-windows-ix86+x86_64 1.1.1 32.00 363.00 395.00 OK
r-oldrel-osx-x86_64 1.1.1 OK

Check Details

Version: 1.1.1
Check: for unstated dependencies in ‘tests’
Result: WARN
    'library' or 'require' call not declared from: ‘rgenoud’
Flavor: r-devel-linux-x86_64-debian-clang

Version: 1.1.1
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘mlr’ ‘smoof’
    
    Packages suggested but not available for checking:
     ‘cmaesr’ ‘ggplot2’ ‘GGally’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc