CRAN Package Check Results for Package ngstk

Last updated on 2018-02-19 11:49:07 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.1 2.28 35.43 37.71 OK
r-devel-linux-x86_64-debian-gcc 0.2.1 2.45 30.57 33.02 OK
r-devel-linux-x86_64-fedora-clang 0.2.1 52.54 OK
r-devel-linux-x86_64-fedora-gcc 0.2.1 47.77 OK
r-devel-windows-ix86+x86_64 0.2.1 6.00 53.00 59.00 OK
r-patched-linux-x86_64 0.2.1 2.09 42.26 44.35 OK
r-patched-solaris-x86 0.2.1 70.30 OK
r-release-linux-x86_64 0.2.1 2.29 42.22 44.51 OK
r-release-windows-ix86+x86_64 0.2.1 9.00 54.00 63.00 OK
r-release-osx-x86_64 0.2.1 OK
r-oldrel-windows-ix86+x86_64 0.2.1 8.00 69.00 77.00 OK
r-oldrel-osx-x86_64 0.2.1 ERROR

Check Details

Version: 0.2.1
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘configr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64