CRAN Package Check Results for Package ppiPre

Last updated on 2018-05-23 15:47:56 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-oldrel-osx-x86_64 1.9 ERROR

Check Details

Version: 1.9
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GO.db’
    
    Packages which this enhances but not available for checking:
     ‘KEGG.db’ ‘org.Hs.eg.db’ ‘org.Sc.sgd.db’ ‘org.Ag.eg.db’
     ‘org.Pt.eg.db’ ‘org.Rn.eg.db’ ‘org.Ss.eg.db’ ‘org.At.tair.db’
     ‘org.Bt.eg.db’ ‘org.Ce.eg.db’ ‘org.Cf.eg.db’ ‘org.Dm.eg.db’
     ‘org.Dr.eg.db’ ‘org.EcK12.eg.db’ ‘org.EcSakai.eg.db’ ‘org.Gg.eg.db’
     ‘org.Mm.eg.db’ ‘org.Mmu.eg.db’ ‘org.Pf.plasmo.db’ ‘org.Xl.eg.db’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64