CRAN Package Check Results for Package rtimicropem

Last updated on 2018-05-23 18:52:56 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3 3.32 58.15 61.47 OK
r-devel-linux-x86_64-debian-gcc 1.3 0.45 1.49 1.94 ERROR
r-devel-linux-x86_64-fedora-clang 1.3 72.05 NOTE
r-devel-linux-x86_64-fedora-gcc 1.3 70.95 NOTE
r-devel-windows-ix86+x86_64 1.3 7.00 118.00 125.00 OK
r-patched-linux-x86_64 1.3 2.75 53.55 56.30 NOTE
r-patched-solaris-x86 1.3 103.00 NOTE
r-release-linux-x86_64 1.3 3.25 53.05 56.30 NOTE
r-release-windows-ix86+x86_64 1.3 10.00 85.00 95.00 OK
r-release-osx-x86_64 1.3 NOTE
r-oldrel-windows-ix86+x86_64 1.3 9.00 108.00 117.00 OK
r-oldrel-osx-x86_64 1.3 NOTE

Check Details

Version: 1.3
Check: package dependencies
Result: ERROR
    Packages required but not available:
     ‘ggplot2’ ‘dplyr’ ‘rbokeh’ ‘tibble’ ‘tidyr’ ‘readr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.3
Check: dependencies in R code
Result: NOTE
    Namespace in Imports field not imported from: ‘R6’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86, r-release-osx-x86_64, r-oldrel-osx-x86_64

Version: 1.3
Check: DESCRIPTION meta-information
Result: NOTE
    Dependence on R version ‘3.3.1’ not with patchlevel 0
Flavors: r-patched-linux-x86_64, r-release-linux-x86_64