CRAN Package Check Results for Package spatstat.explore

Last updated on 2023-01-29 11:56:26 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.0-5 55.47 458.88 514.35 OK
r-devel-linux-x86_64-debian-gcc 3.0-6 46.32 331.54 377.86 OK
r-devel-linux-x86_64-fedora-clang 3.0-6 542.50 OK
r-devel-linux-x86_64-fedora-gcc 3.0-6 670.97 OK
r-devel-windows-x86_64 3.0-6 428.00 606.00 1034.00 OK
r-patched-linux-x86_64 3.0-6 72.53 407.33 479.86 OK
r-release-linux-x86_64 3.0-5 51.77 412.14 463.91 OK
r-release-macos-arm64 3.0-6 141.00 OK
r-release-macos-x86_64 3.0-6 195.00 OK
r-release-windows-x86_64 3.0-6 93.00 358.00 451.00 OK
r-oldrel-macos-arm64 3.0-6 10.00 ERROR
r-oldrel-macos-x86_64 3.0-6 11.00 ERROR
r-oldrel-windows-ix86+x86_64 3.0-6 66.00 516.00 582.00 OK

Check Details

Version: 3.0-6
Check: package dependencies
Result: ERROR
    Packages required and available but unsuitable versions:
     'spatstat.geom', 'spatstat.random'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64