CRAN Package Check Results for Package widyr

Last updated on 2018-05-23 16:48:35 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.1 6.62 105.10 111.72 OK
r-devel-linux-x86_64-debian-gcc 0.1.1 0.32 1.43 1.75 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.1 131.64 OK
r-devel-linux-x86_64-fedora-gcc 0.1.1 127.44 OK
r-devel-windows-ix86+x86_64 0.1.1 10.00 173.00 183.00 OK
r-patched-linux-x86_64 0.1.1 5.38 87.47 92.85 OK
r-patched-solaris-x86 0.1.1 183.30 OK
r-release-linux-x86_64 0.1.1 5.01 87.81 92.82 OK
r-release-windows-ix86+x86_64 0.1.1 15.00 151.00 166.00 OK
r-release-osx-x86_64 0.1.1 OK
r-oldrel-windows-ix86+x86_64 0.1.1 13.00 176.00 189.00 OK
r-oldrel-osx-x86_64 0.1.1 OK

Check Details

Version: 0.1.1
Check: package dependencies
Result: ERROR
    Packages required but not available:
     ‘dplyr’ ‘tidyr’ ‘tidytext’ ‘purrr’ ‘broom’
    
    Packages suggested but not available for checking:
     ‘ggraph’ ‘gapminder’ ‘fuzzyjoin’ ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-devel-linux-x86_64-debian-gcc