patchDVI: Package to Patch .dvi or .synctex Files

Functions to patch specials in .dvi files, or entries in .synctex files. Works with "concordance=TRUE" in Sweave or knitr to link sources to previews.

Version: 1.9.1616
Depends: R (≥ 2.10.0)
Imports: utils, tools
Suggests: knitr
Published: 2015-06-09
Author: Duncan Murdoch
Maintainer: Duncan Murdoch <murdoch at>
License: GPL-2
NeedsCompilation: yes
SystemRequirements: The 'Japanese.Rnw' vignette requires uplatex and dvipdfmx.
Materials: NEWS
CRAN checks: patchDVI results


Reference manual: patchDVI.pdf
Vignettes: Using Sweave and patchDVI with Japanese text
The patchDVI package
Package source: patchDVI_1.9.1616.tar.gz
Windows binaries: r-devel:, r-release:, r-oldrel:
OS X El Capitan binaries: r-release: patchDVI_1.9.1616.tgz
OS X Mavericks binaries: r-oldrel: patchDVI_1.9.1616.tgz
Old sources: patchDVI archive


Please use the canonical form to link to this page.